Content Library Posts Availability

Incident Report for DenimSocial

Resolved

This incident has been resolved.
Posted Mar 04, 2025 - 17:00 CST

Investigating

We are aware of the latency with Content Library posts loading. We are currently investigating.
Posted Feb 28, 2025 - 11:05 CST
This incident affected: Publishing (Facebook, Instagram, LinkedIn, Twitter/X).