Media Upload Errors

Incident Report for DenimSocial

Resolved

Our team has resolved the errors surrounding uploading media to Denim Social.
Posted May 09, 2025 - 15:01 CDT

Investigating

Our team is aware of the errors surrounding uploading media to Denim Social. We are currently working on a fix.
Posted May 09, 2025 - 13:28 CDT
This incident affected: Publishing (Facebook, Instagram, LinkedIn, Twitter/X).